Proud to be special

Heeft u een vraag? Wij bellen u graag terug

Qweb blog

Installeer Plesk MicroUpdates tegen de beveiligingslek in Parallels Plesk


Afgelopen week werd er in de media gepubliceerd dat de servers van verschillende hostingbedrijven zijn gehackt door een beveiligingslek in Parallels Plesk. De oorzaak hiervan is de kwetsbaarheid van Parallels Plesk waardoor het voor hackers mogelijk wordt om misbruik te maken en toegang te krijgen tot servers. Om te voorkomen dat onze klanten getroffen worden door deze beveiligingslek in Parallels Plesk worden onze shared webhosting en managed servers regelmatig voorzien van Plesk MicroUpdates.

Echter kunnen wij de Plesk MicroUpdate niet uitvoeren voor klanten die zelf hun server beheren. Daarom wordt u via deze blog post geattendeerd om zo snel mogelijk uw server te upgraden naar de laatste versie van Parallels Plesk. Het is sterk van belang dat u zo spoedig mogelijk alle beschikbare Plesk MicroUpdates installeert voor de veiligheid van uw server. Wij raden u aan om uw server te upgraden naar de volgende versies van Parallels Plesk:

- Als u gebruik maakt van Plesk ouder dan versie 8.6.0 is het raadzaam om de Plesk MicroUpdate te installeren zodat uw server beveiligd wordt. 

- Als u gebruik maakt van Plesk versie 9.0.0 t/m 9.5.3, dan raden wij u aan deze te upgraden naar versie 9.5.4 en de Plesk MicroUpdate te installeren.
- Als u gebruik maakt van Plesk versie 10.0.0 t/m 10.3.0 raden wij u aan deze te upgraden naar versie 10.3.1 en hoger. Ook bij deze versie moet de Plesk MicroUpdate geïnstalleerd worden voor optimale veiligheid.


Schrijf een reactie: